Report Bugs

AKA
Sara
I have some bugs that have been driving me mad! I thought it was my old phone but I have a new shiny one now.

These are mobile-only problems.
I think they're all part of the same thing, maybe xenforo or the forum or something somewhere not recognising certain inputs from certain keyboards? For the record the one I use on mobile is the standard Samsung keyboard, previously I was using an HTC so not the same keyboard but standard again. Maybe it's a standard Google one idk.
When i hit Enter, it bumps me out the textbox and closes my keyboard.
When i hit Backspace, it bumps me out the textbox and closes my keyboard.
Sometimes when I have been typing for a little bit the text stops appearing and the only way to see it again is to lock my phone and unlock it again. These are definitely intermittent, a couple of times just typing this it's let me backspace, but most it bumps me out every time. Can anyone help? Is it me? It's driving me mad a little bit but it doesn't happen literally anywhere else.
 

Lulcielid

Eyes of the Lord
AKA
Lulcy
I'm having a similar mobile problem, pressing the "delete" and "enter" key closes the keyboard for me. It seemly the same across all forums that use xenforo, this problem is absent in other forums that use a different service.
 
AKA
Ergo, V
Not sure if it's just me or not but having a lot of issues with trying to use the return key on my mobile to go to a new line and the cursor not moving until I literally click down.

The text box adjusts in size so it's registering the click but just not actually jumping to the next line.
 

Tashasaurous

Tash for Short
AKA
Sailor Moon, Mini Moon, Hotaru, Cardcaptor Sakura, Meilin, Xion, Kairi, Aqua, Tifa, Aerith, Yuffie, Elena, Misty, May, Dawn, Casey, Fiona, Ellie
I'm not sure if this is the right forum to ask, but has anyone noticed the internet and websites having problems lately since the weekend?

Email websites like Outlook and now Gmail on Google are having problems, Youtube is having problems since yesterday, and other sites like Pinterest and such are all having notification problems as well. Is there something wrong happening on the Internet?
 
AKA
Ergo, V
Nope can't say I've seen any issues that don't just boil down to personal bandwidth.

You sure the issue isn't just with your own setup?
 

Eerie

Fire and Blood
It's been a few days now (more?) that when I refresh the page, or go to the main page, I have a white flash before getting the page (it's only on the main page of the forums so far?). It's also the only website where this is happening and it's frankly destroying my eyes lol. I have no freaking clue what's happening there.
 

Cthulhu

Administrator
AKA
Yop
Hrmhmm, that may have to do with the background color not being 'known' until the CSS styles have been loaded. I'll make a quick edit, make it so that the main <body> tag has a background color attribute set; that should tell the browser to use a background color as soon as it has downloaded the HTML up until the <body> tag. It's probably not perfect though. That's also only the forums, for now. Can you check if that makes it better?
 

Eerie

Fire and Blood
OK from what I can see after a ctrl+R: I still do get it from time to time. And, this morning I noticed too I got it when I went to the Compilation forum. But I don't get it every time so it's super weird to me. Is it my Firefox that's being buggy or what? It seems so inconsistent :/ If I'm the only one, I'd say to not bother, it may be my Firefox doing something odd?
 

Cthulhu

Administrator
AKA
Yop
It might be down to the browser as well, yeah; I'm trying what you said (refreshing and the like) in Chrome and can't seem to reproduce it myself - opening a new tab and going to the front page has a 'black screen' flash. Mind you, that may be due to the time of day (nighttime) and the browser adjusting its default as well.

I'll do a bit of research, see if it can be prevented somehow. I mean if a website is in your browser cache, it should know what the dominant color is and show something not as contrasting like pure white when it's being accessed again.
 
Top Bottom