The Lifestream Home The Lifestream Forums The Lifestream Shop Donate to The Lifestream
The Lifestream

ARCHIVED FORUMS

Hello. You are currently viewing the old vBulletin forums, which are now in readonly archive mode.
Please go to https://thelifestream.net/forums to go to the current forums.


Go Back   The Lifestream Forums > Site, Forums, Staff & Projects > Feedback, Suggestions & Questions

Feedback, Suggestions & Questions Need help or have suggestions for TLS? Post here.

Reply
 
Thread Tools
Old 01/08/2012   #151
Fangu
Default

It's probably leftovers from the server stuff going on earlier today. Try clearing Chrome's cache?
__________________
Quotes and shit
Pixel wrote: Someone say Pixel Porn?
(SPOILER)
Joe wrote: How does Tidus make Yuna feel better?

Elixer.
Shademp wrote: #Fangustyle
Ghost X wrote: As long as Fangu delivers the pizza, I will not particularly mind what is on it. Even if it is hot fiery death in plant form.


Progress!
2012
Member of the Year, Best Site Contributor (2nd), Best Newcomer, Hottest Female, Bounciest Boobies (3rd), Member You’d Most Like to Meet in Real Life, Most Improved (3rd), Best Drunk/Stoner, “Needs to Spend Less Time on TLS” Award (3rd), Best Ship (1st, Avengu) (3rd, Sprexanghululock), Most Likely to Survive the Zombie Apocalypse (3rd), Most Likely to Save the World, Most Suited to Be on Cosmos’ Side (2nd)

2013
TLS Lifetime Achievement Award (3rd), Best Site Contributor (3rd), Hottest Female, Biggest Non-FF Geek (3rd), Most in Need of Daylight (2nd), Member You'd Most Like to Meet in Real Life, Member You'd Most Like to Bone (2nd), Horniest Member (2nd), Best Drunk/Stoner (3rd), The TLS Literature Prize, Most Talented (Art, Writing, Music, Etc.) (3rd), Best Ass (3rd), Most Fervent TLSer, Most Likely to Go the Extra Mile (3rd)

2014
Member of the Year (2nd), Best Site Contributor (3rd), Hottest Female (2nd), Nicest Smile, Member You'd Most Like to Meet in Real Life, Member You'd Most Like to Bone (2nd), The Lifestream Literature Prize, Best Ass (2nd), Sexiest Voice, Best Ship/TLS OTP (3rd, Sprexanghululock), Most Fervent TLSer (3rd), Most Likely to Make the Best-Tasting Food (2nd), Most Likely to Go the Extra Mile (2nd)

2015
Member you'd most like to bone (2nd), Best Drunk/Stoner (3rd), Hottest female (3rd), Sexiest voice (3rd)

2016
Best Drunk (2nd), Most Likely To Suggest An Award They'll Never Win
Fangu is offline   Reply With Quote
Old 01/08/2012   #152
Cthulhu
Default

Captain Highwind wrote: I can't access the forums through Chrome. When I click from the link on the main page it opens up some kind of download pop-up at the bottom of my screen.

I can access the site fine through IE though.
Yeah, try to clear your cache, that should fix it. I'm kinda sure that that one is caused by your browser not seeing a 'content has changed' header being returned by the server, so it gives you the same content you got last time - i.e. that file. I should look into that. Pretty sure it's got something to do with content type - the downloaded file would be served as text/plain, while the page it generates is served as text/html
Cthulhu is offline   Reply With Quote
Old 01/08/2012   #153
Drax
Default

It worked!

YouTube Video
Drax is offline   Reply With Quote
Thanked by 2:
AvecAloes (01/08/2012), Fangu (01/08/2012)
Old 01/17/2012   #154
Rumpelstiltskin
Default

Main page was throwing errors for some reason yet you could still use the new post function ok.
Also the site is extremely laggy today?
Rumpelstiltskin is offline   Reply With Quote
Old 01/17/2012   #155
Cthulhu
Default

Let me go look into things, it's a bit lagging for me as well when poasting new poasts.
Cthulhu is offline   Reply With Quote
Old 01/17/2012   #156
Cthulhu
Default

I just restarted stuff, see what happens. MySQL took up quite a bit of CPU, might be it's fucked. But eh.
Cthulhu is offline   Reply With Quote
Old 01/17/2012   #157
Rumpelstiltskin
Default

Was weird, only threw me an error message when I tried to access the main page.
The lag seems to have cleared now at least
Rumpelstiltskin is offline   Reply With Quote
Old 01/17/2012   #158
Cthulhu
Default

It's giving me problems now, wtf, I don't get it. I think I'll have it do a complete reboot, see if that makes any difference.
Cthulhu is offline   Reply With Quote
Old 01/17/2012   #159
Cthulhu
Default

It's giving me problems now, wtf, I don't get it. I think I'll have it do a complete reboot, see if that makes any difference.
Cthulhu is offline   Reply With Quote
Old 01/17/2012   #160
Cthulhu
Default

Gave the server a proper hard reboot, seems to be working again. I'm getting an upgrade though, fucker. MySQL sucks balls too.
Cthulhu is offline   Reply With Quote
Old 01/18/2012   #161
Cthulhu
Default

Seems the caching system is b0rked or something (or perhaps the cache settings for static pages), as new articles did not show up for unregistered users, even after manually resetting the cache. I'll look into that later; for now, I just turned off the cache.
Cthulhu is offline   Reply With Quote
Old 02/05/2012   #162
Cthulhu
Default

Okay, TLS went down again for a bit, probably because someone's fucking around in the wordpress admin stuff. I made a fix so Wordpress can't break that file anymore though, .
Cthulhu is offline   Reply With Quote
Old 02/21/2012   #163
Kikki
Default

Not sure if this is the right place but oh well.

My sister signed up on to the site about a week ago with the name MissPlasticFlower but she still hasn't recieved a verification email for her account. We both check through her emails and in the spam section so she definitely didn't receive one. She also 100% sure she wrote the right email address when signing up to the site.
She would really like to start posting but she can't yet so she would really like some help.
__________________
Kikki is offline   Reply With Quote
Old 02/21/2012   #164
Cthulhu
Default

guess the mailer is b0rken. Noted, someone else go activate the account manually kthxplz
Cthulhu is offline   Reply With Quote
Old 02/21/2012   #165
Fangu
Default

It's been broken for several weeks now

fixx it u lazy ass
probably some pop3 setting or something causing it, I've had that problem on a phpBB forum earlier.
Fangu is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:18 PM.



Powered by vBulletin®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.