Report Bugs

#1
There should be a proper thread for this.

With the recent move to vB, I'm sure this forum is ridden with bugs. Report them here, so the Administrator's can step on them. :monster:

I've only seen a few so far. Someone should fix the issue presented in my other thread.

Apparently, quotes are fucked up too. And, we need custom usertitles.
 
#2
Yeah i would say the other issue he had in his thread should be fixed first, otherwise there will be like loads of double accounts, and i wont know who the heck is who.
 

Cthulhu

Administrator
AKA
Yop
#7
That's not a bug, that's a missing feature, :monster:.

Also, the img tag seems to work fine:



As for quotes, that's SMF's fuck'd up BBcode approach. They should make that an official standard, srsly. If a quote is messed up in a post of your own, edit that post and fixx it. If a moderator sees a poast with a messed up quote, edit and fixx if possible.

Also, plix poast problems in here, not all over the foramz :monster:.
 
#8
- Custom usertitles.
Usergroup ranks can be added for staff members so we don't have to use the usertitles for that. Or we could just use color identification.

- And Member Ranks need to be added, iirc.
 

Cthulhu

Administrator
AKA
Yop
#9
btw, I just fixxed a wrong permission - registered users couldn't use images in signatures. Stupid default vB settings.

Don't custom usertitles work? wtf? I'll check that out. And I'll have to look up the member ranks thingy again.

Edit: Hrm, odd, apparently there's no custom user title permission or whatever, :/. There is, but only for me. If I ever find the 'regular' user title edit, I'll fix it up. For now though, there's an extra custom field in your user CP, which adds a custom user title to the one below the one that indicates your group thingy. I'll have to look into it more though.
 
#10
Found it. Looks like the option to change your usertitle has been moved to Additional Information in Edit Your Details within the User CP. It's usually placed above Date of Birth, so people probably didn't see it.
 
AKA
L, Castiel, Scotty Mc Dickerson
#13
Just a quick question but why is my text defaulting to the most obscure text colour known to man only to post the usual bog standard colour?
(when i quick reply/edit etc)
 
AKA
L, Castiel, Scotty Mc Dickerson
#16
Well typing in the quick reply box/editing anything the text is unreadable for the most
But when you click post it goes back to the regular grey.
 
AKA
L, Castiel, Scotty Mc Dickerson
#18
pretty muh black for me until i click post.
Also according to the site i have 8 outstanding pms but i dont really they are just all my old ones.
 

Cthulhu

Administrator
AKA
Yop
#19
Yeah, just mark the old ones as read. That is probably a bug with whatever your browser you're using - I added an additional 'color' CSS property to the editor, is that any better?
 
Top Bottom